Sponsor

Quick Jump Full Board List
Forum Home Grand Chase Help with error 0x3 plz
 

Help with error 0x3 plz

Nov 1, 2011 6:43 pm
Unistall GC and INstall it AGain <<<<<<<<<<<<<<<<<<<< IM TELLIN YOU THIS MIGHT HELP!

Return to the list

Bookmark and share to your friends

Jan 1, 2012 11:20 am
you suck

MMOsite Special Offer

    Feb 15, 2012 5:23 pm
    208.67.222.222 and 208.67.220.220 on (TCP/IPv4) DNS

    May 19, 2012 7:49 pm
    [b]Reply [url=http://forum.mmosite.com/thread/2/77/20080424/Help_with_error_0x3_plz-4da8361e8ff948913-1.html#p4da8363fcc4e16]17#[/url] [i]Ken Adrian Tan[/i][/b] [br] [br][b][color=#002266][font=Impact]This Helped me!! Thank you SOOO much![SMILE=11]

    Hopefully it'll stay working [SMILE=13] [/font][/color][/b]

    Jul 8, 2012 1:38 pm
    [b]Reply [url=http://forum.mmosite.com/thread/2/77/20080424/Help_with_error_0x3_plz-4da8361e8ff948913-1.html#p4da8363fcc4e16]17#[/url] [i]Ken Adrian Tan[/i][/b] [br] [br]didnt work please help i have friends who wanna see me[SMILE=24]

    Apr 15, 2013 9:43 pm
    hindi naba maayos ito [SMILE=24]

    May 5, 2013 4:42 pm
    Hi Hi everyone I got this error last night.I randomly tested this idea i had and it fix it.I tested this idea on two of my friends Grand Chase cause they got the same error and it fix it.I'm not sure if this fix everyone Grand Chase that gets the error but i hope it helps most of you.

    Re-download your whole Grand chase.Once you got it download. Go to grand chase click properties>>> Comparability Tab>>>> you will see a compatability mode....check the small white box beside it then>>>>> click the arrow down beside the box then select "Window 7"Then Apply" Once you do that go to your DNS."go Star>>>Control Panel >>> Network Connection>>>go Local Area Connection >>>click Properties>>> select Internet Protocol >>> click Properties >>>

    Preferred DNS server : 208 67 222 222
    Alternate DNS server : 208 67 220 220 "
    FOR VISTA/WIN 7 USERS

    for windows xp and lower


    Preferred DNS server : 220 67 220 220
    Alternate DNS server : 208 67 222 222

    MMOsite Special Offer

      Apr 2, 2014 5:04 pm

      guys, i need your help. how to fix the error 0x3?  i tried running my patch all over again. i also tried reinstalling my GC client but still, it didn't work. somebody help me please. :"(

      Apr 4, 2014 7:14 am
      [b]Reply [url=http://forum.mmosite.com/thread/2/77/20080424/Help_with_error_0x3_plz-4da8361e8ff948913-1.html#p4da8363cc45510]5#[/url] [i]hwlim92[/i][/b] [br] [br]It still doesn't work on me!!! do we have a maintenance right now??? where can I get an update???

      Apr 10, 2014 10:13 am
      [b]Reply [url=http://forum.mmosite.com/thread/2/77/20080424/Help_with_error_0x3_plz-4da8361e8ff948913-3.html#p5186ee56d901d8]46#[/url] [i]124.*.*.195[/i][/b] [br] [br]The options he copied from the last guy aren't really compatible with what I'm seeing on my control panel, the closest thing I have is network and Internet, which doesn't seem to be what I should be looking for. Does anyone know what option he was referring to?

      May 22, 2014 7:58 pm
      [b]Reply [url=http://forum.mmosite.com/thread/2/77/20080424/Help_with_error_0x3_plz-4da8361e8ff948913-1.html#p4da8363fcc4e16]17#[/url] [i]Ken Adrian Tan[/i][/b] [br] [br]
      my computer don't have "Windows NT 4.0 (Service Pack)....

      Aug 28, 2014 8:54 pm
      None of this is working [SMILE=20] Someone heeeellp [SMILE=24]

      MMOsite Special Offer

        Oct 31, 2014 9:59 pm
        Hindi pwede ma download ang grand chase sa aming PC bakit at Version FILE DOWNLOAD FAIL

        Dec 18, 2014 10:58 pm
        just give up and play elsword

        Sep 21, 2015 1:53 pm
        Cool post, all the best to the author. See more about <a href="http://woodberrynews.com/all-about-the-victim-compensation-fund/">wtc 911</a> and About the 9-11 Victims Compensation Fund.

        Oct 20, 2015 9:15 am
        patch unavailble?????? error 0x3????

        Jun 4, 2017 4:30 am
        did someone know what to do>>????

        MMOsite Special Offer

           

          Quick Reply:Help with error 0x3 plz

          Smiles
          refresh
          Go Advanced »