Sponsor

Quick Jump Full Board List
Forum Home Dragon Nest The solution of OUT of MEMORY while playing DN
 

The solution of OUT of MEMORY while playing DN

May 14, 2013 8:47 pm
Please take a good read of this article on Superfetch, then reconsider the recommendations made by TS.

The conclusion of the article:

SuperFetch is something all operating systems should have. I didn't buy 4GB of top-notch RAM just to have it sit there doing nothing during times of low memory requirements. SuperFetch makes my applications load faster, which is really important to me - I come from a BeOS world, and I like it when my applications load instantly.

SuperFetch' design makes sure that it does not impact the system negatively, but only makes the system smoother. Because it runs at a low-priority, its cache doesn't take away memory from the applications you're running.


My recommendation:

(1) Before playing the game after working on the computer, shutdown the computer to clear the RAM.
(2) Get a new RAM (RAM might be faulty) / Upgrade to more RAM
(3) Remove unnecessary/unwanted programs from startup. I use CCleaner to do so.
(4) Close other programs (not background services) and stop other activities (e.g. downloading & uploading) that take up much memory

(5) Scan your computer for malware / Reinstall Windows


[ The post was edited by Cyl3erunion at May 14, 2013 9:03 pm ]

Return to the list

Bookmark and share to your friends

Jun 19, 2013 3:56 am
still not working for me

MMOsite Special Offer

    Sep 6, 2013 8:13 pm
    Step 3 .. I don't get it..how to do.. can someone help me out?

    mobile forum
    posted via cellphone

    Dec 19, 2013 5:45 pm
    i did that thing just now, and the trouble still there, after i played for an hour theres always that critical error and i got dc, got any other solutions?? :)

    Jan 19, 2014 5:11 pm
    Help on step 3 i cant understand

    Mar 24, 2014 11:38 pm
    Dhanywad fr this.[SMILE=29]

    mobile forum
    posted via cellphone

    Mar 25, 2014 12:13 am
    I just realized that we have these. For step 3. You don't have to do it if you don't have start up problem.

    MMOsite Special Offer

      Apr 16, 2014 6:53 pm
      how to do step 3 ?

      Dec 9, 2014 8:57 am
      I'm with this problem. I made what u said but is doesn't work :( please, help. Another option to resolve this problem?

      Dec 16, 2014 8:52 am
      cant understand the step 3..
      need reply..it always happening again and again and i feel tired of playing DN because it always happen..

      Jan 29, 2015 4:33 am
      [b]Reply [url=http://forum.mmosite.com/thread/2/49/20110817/The_solution_of_OUT_of_MEMORY_while_playing_DN-4e4b81cb060c3dd13-1.html#p4e4b81cb060c3d]0#[/url] [i]mythchrist[/i][/b] [br] [br]
      sir i am confused with step 2 its says that "Find out the option EnablePrefetcher on the right of the window as the following path:
      HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Session Manager/Memory Management/PrefetchParameters"
      but in the picture you edited EnableSuperfetch instead of PreFetch.

      Feb 19, 2015 3:46 am

      hey i tried this and i restart my laptop.. but my laptop won't shut down.
      So i force shutdown it by holding the power button.
      After my laptop is opening again, I make it back to the default superferch etc.
      Anybody have the same problem? :(

      MMOsite Special Offer

        Mar 7, 2015 10:15 pm
        dam it! this method didnt fix mine.. this madafaker critical error is still appear..
        i duno what to do anymore,stop playing DN maybe. shit

        Apr 25, 2015 11:58 pm
        I actually dont understand step 3 [SMILE=24]

        mobile forum
        posted via cellphone

        Jun 4, 2015 1:37 am
        i cant understand step 3 plss help .. i want to play DN plss .. reply on my post .. how to do the step 3 ?

        Jun 5, 2015 8:56 am
        Step 3
        If you are using windows these are the steps:

        Open RUN from start menu or Press Windows Key and R.



        Type msconfig then hit enter key or click OK button



        System config pops up, Go to Services tab, Put check on Hide all Microsoft services, click on Disable all, Click apply



        Go to Startup tab, Select those programs you don't want to start when your computer turns on. Don't worry you are not deleting them it's just stopping them to start when you turn on your computer. Then click apply.

        But do note IF YOU DON'T Know the program, don't stop it, it might stop your computer from working. Unless you know how to redo what you did.



        It will ask you to restart your computer so do so.

        Remember BE CAREFUL on stopping those programs, It might stop you computer from turning on. Don't say I did not warn you :P

        Lastly, you can check your start up programs from your start menu, then select All programs, then Start up folder.

        Jul 5, 2015 5:25 am
        hello guys.. no more critical error if your OS' operating system is 64bit.. this 64bit operating system is no limitation guys.. change your 32bit to 64bit operating system.. :)

        MMOsite Special Offer

          Jul 21, 2015 5:27 am
          How about on windows 8? will this work too?

          Nov 4, 2015 1:12 pm
          Thanks Guys!!!![SMILE=2][SMILE=3][SMILE=22]

          Nov 25, 2015 9:09 pm
          i cant find the GPEDIT.MSC. please help or mail me myx0404@gmail.com badly needed this sir

           

          Quick Reply:The solution of OUT of MEMORY while playing DN

          Smiles
          refresh
          Go Advanced »